UnThreaded | Threaded | Whole Thread (7) | Ignore Thread Prev Thread | Next Thread
Author: WowThatsGreat Big gold star, 5000 posts Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: of 217223  
Subject: an6ther 2eyb6ard -r6b3e0 Date: 10/01/2005 09:57
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
What i actually typed as a subject was another keyboard problem.

it's on my laptop; if i type qwerty etc(just letters and punctuation marks)i get:

qwerty456-[]#
asdfgh123+'
zxcvbn0,.

the only way i can some letters and punctuation on the right hand side of the keyboard is to hold down the Fn key.

nothing spilt. have restarted. Evesham laptop, 2 years old, XP home.

Chris
Print the post Back To Top
Author: Hallucigenia Big funky green star, 20000 posts Top Favorite Fools Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 68276 of 217223
Subject: Re: an6ther 2eyb6ard -r6b3e0 Date: 10/01/2005 10:05
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
OK - sounhds like you've got the Num Lock on - presumably you'll have to go into the BIOs to switch it off.

Print the post Back To Top
Author: WowThatsGreat Big gold star, 5000 posts Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 68277 of 217223
Subject: Re: an6ther 2eyb6ard -r6b3e0 Date: 10/01/2005 10:11
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
OK - sounhds like you've got the Num Lock on - presumably you'll have to go into the BIOs to switch it off.

cured by holding down Fn and hitting Ins (which is Num Lock). I must have done this in error yesterday. Thanks again, Hallucigenia, I was able to type this rather faster than my last post.

Chris

Print the post Back To Top
Author: WowThatsGreat Big gold star, 5000 posts Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 68278 of 217223
Subject: Re: an6ther 2eyb6ard -r6b3e0 Date: 10/01/2005 10:11
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
even if I can't sort my html out!

c

Print the post Back To Top
Author: sMxy666 Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 158869 of 217223
Subject: Re: an6ther 2eyb6ard -r6b3e0 Date: 08/07/2009 23:32
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
PLZ HELP ME....
how do i permenly use the laptop keyboard withour use the fn key
cause its really anouying
could u give me u give me step to step on how to fix this or tell me wat u did...
plz
thnks anyway for the fn tip

Print the post Back To Top
Author: 1an Big red star, 1000 posts Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 158870 of 217223
Subject: Re: an6ther 2eyb6ard -r6b3e0 Date: 09/07/2009 00:35
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
The original poster held down the Fn key and then pressed the Ins key. Once he had pressed the Ins key, he released the Fn key. He was then able to type normally. That solved his problem, but it doesn't solve yours, you have a different problem.

If you meant that each time you start your laptop, you find that the num-lock is enabled, then there may be a setting in you laptop's BIOS that needs altering or there may be a setting in a manufacturer's utility that shipped with your laptop that needs attention.

If you need further assistance, providing further information on the problem as well the make and model of the PC and the operating system installed will help.


ATB,
Ian..

Print the post Back To Top
Author: 1an Big red star, 1000 posts Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 158871 of 217223
Subject: Re: an6ther 2eyb6ard -r6b3e0 Date: 09/07/2009 00:38
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
Sorry that should have said:

but if it doesn't solve yours, you have a different problem.



ATB,
Ian..

Print the post Back To Top
UnThreaded | Threaded | Whole Thread (7) | Ignore Thread Prev Thread | Next Thread